HEX
Server: Apache
System: Linux webd001.cluster127.gra.hosting.ovh.net 6.18.42-ovh-vps-grsec-zfs+ #1 SMP PREEMPT_DYNAMIC Wed Aug 5 15:59:48 CEST 2026 x86_64
User: mciraet (192513)
PHP: 8.2.31
Disabled: _dyuweyrj4,_dyuweyrj4r,dl
Upload Files
File: /home/m/c/i/mciraet/www/wp-content/languages/plugins/wp-mail-smtp-fr_BE.mo
��	������	�H���\b��?��&/	8B�I�g�5I\
p%{�����J -!J!dY!
�!�!�!4�!""Y+"j�"0�"	!#
+#D9#6~#�#�#�#8�#R($E{$��%+s&d�'_(d(Hz()�(�(#),)TL)�)�)�)�)�)�);*?*S*_*"k*�*�*>�*�*6�*	+=)+
g+$r+�,�,
�,f�,25-,h-�-7�-8�-5.5D.'z.~�.!/2/
B/	M/W/_/k/{/�/D�/9�/.0@0`P0�0 �0(�0{
1h�1�12c2�j233k:3j�3�4j�4I35e}5a�5E6N6]6&r6:�6I�67&727C7S7Z7b7gr7c�7g>8�8x&9i�9;	:/E:u:z:�:
�::�:�:�:
;;;;
&;E1;w;
�;f�;^�;aT<��<VO=�=O�>?#?A?WS?�?�?�?
�?
�?�?�?�@�@��@zA��ABXB	qB
{B	�B
�BK�B�B�B�B
C
C*C2C0DCuC~C%�C�C!�C��C
�D�D�D�DEE>'EOfE��E�_FpG�qG�G	H_ Hm�HB�H11I�cI��IQ�JU�Jc4K��K|+L1�Lb�L7=MDuM�MM�NE#O>iOa�O`
P�kP�Q�QB�QuRL�Rt�RrMS�S(�S?�S,TCTRT]nTf�T3U;U<HUp�U%�U'VDVLV�XV��VImWX�W_X.pX{�X)YREYi�Y:Z9=Z+wZ&�Z8�Z[+\PD\�\��\5]]8]
�^��^"u_	�_N�_��_]w`o�`�Ea�a	b3bBbJbSb�Zb�Jcz�cPmd�d�d
�f-�f-gMg�Yg��g*�hii i�i�i�iC�ijWjcj>�j	"k
,k6:k?qk�k�k"�kHlgYl��l�Mnjof�pZ�p$HqYmq4�q'�q2$r/Wrt�r'�r$s8sQs	`sjsX~s�s�st+t
<tJtPMt�tY�tu\uyuM�u$�v�vw}!wI�w=�w'xG7xEx;�x?y/Ay�qy!z@z^zwz	�z�z�z�z�zB�zB>{�{�{n�{|.6|/e|{�|�}�}�}p�}�&~�~&�7���k��\�Y�gb��ʂO�W�o�Q��EփT�q�y�������Ä˄tۄrP�zÅ�>�����R�Pև@'�h�o����B��*���)�5�=�
J�RU���
�����ig�jъ�<�hԋ;=�cy�ݍ!��r)�������Ŏݎ����"���������j�o{����	
��c(���������В
��.�4�=�3Q�	��*���������֔-ڔ�$�>;�ez����������#�Ƙژf��}a�Lߙ=,��j���V��\�db��ǜ�l�B-�~p�H�U8�W��Y�f@�I�����������0��H��,�^�������:�=V�����ȧ���d����:��A�CʩL�[�c��o���`Ϋ�/�r��N%�{t�?�f0�o��H�NP�+��(˯@�!5�"W�Wz�ұ��y��@V��+�������
����	��I��#����O�|����f�~�2��-F���g�*hy%^����
���1�9=6�4������w"K���D�T.v�x��n�$����7H��c�A��<j����lbu��_�!\&>������rCG	��?�JS�0��/e(}Rp`���N�
�s8�,3M5�;���W�]q��P��
�X�)�B�{o�LZ�����'�����m[QU���di��t��:�kz��� �YEa%1$s \a\t %2$s%1$s requires PHP %2$s to work and does not support your current PHP version %3$s. Please contact your host and request a PHP upgrade to the latest one.%name% is a PRO Feature%s vs Pro<a href="%s" rel="" target="_blank">More information</a> on Mailgun.com.<a href="%s" target="_blank" rel="noopener noreferrer">Get WP Mail SMTP Pro Today and Unlock all the Powerful Features &raquo;</a><strong>EMAILING DISABLED:</strong> The %s is currently blocking all emails from being sent.<strong>This is not recommended</strong> and should only be done for staging or development sites.<strong>WP Mail SMTP plugin is disabled</strong> on your site until you fix the issue. <a href="%s" target="_blank" rel="noopener noreferrer">Read more for additional information.</a>API KeyAbout UsAccess to our world class support teamActivateActivatedActiveAdditionally, you can take advantage of our White Glove Setup. Sit back and relax while we handle everything for you! If you simply don't have time or maybe you feel a bit in over your head - we got you covered.After the click you should be redirected to a Gmail authorization screen, where you will be asked a permission to send emails on your behalf.All the defined constants will stop working and you will be able to change all the values on this page.Allow plugin to send emails using your Google accountAlready purchased?Alternatively, we also offer <a href="%1$s" target="_blank" rel="noopener noreferrer">limited support</a> on the WordPress.org support forums. You can <a href="%2$s" target="_blank" rel="noopener noreferrer">create a support thread</a> there, but please understand that free support is not guaranteed and is limited to simple issues. If you have an urgent or complex issue, then please consider <a href="%3$s" target="_blank" rel="noopener noreferrer">upgrading to WP Mail SMTP Pro</a> to access our priority support ticket system.Amazon SESAmazon SES - harness the power of AWSAn issue was detected.Api Key:Are you sure you want to reset the current provider connection? You will need to immediately create a new one to be able to send emails.As a WP Mail SMTP Pro user you have access to WP Mail SMTP priority support. Please log in to your WPMailSMTP.com account and <a href="%s" target="_blank" rel="noopener noreferrer">submit a support ticket</a>.Ask them to resolve the issue then try again.AuthenticationAuthentication code that Google returned to you has already been used on your previous auth attempt.AuthorizationAuthorized redirect URIAuto TLSChanges that you made to the settings are not saved!Channel:Check the "Send To" email address used and confirm it is a valid email and was not empty.Check your inbox you used to create a Mailgun account. Click the activation link in an email from Mailgun.Click the button above to confirm authorization.Client IDClient SecretComplete Email Controls management for most default WordPress emailsComplete the steps in section "2. Verify Your Domain".Configure mailerConnected as %sContact Forms by WPFormsContact your SMTP host to ask about sending/rate limits.Contact your SMTP host to confirm you are using the correct username and password.Contact your web hosting provider and ask them to verify your server can connect to %1$s on port %2$s using %3$s encryption. Additionally, ask them if a firewall or security policy may be preventing the connection - many shared hosts block certain ports.<br><strong>Note: this is the most common cause of this issue.</strong>Contact your web hosting provider and ask them to verify your server can connect to %s. Additionally, ask them if a firewall or security policy may be preventing the connection.Contact your web hosting provider and ask them to verify your server can make outside connections. Additionally, ask them if a firewall or security policy may be preventing the connection - many shared hosts block certain ports.<br><strong>Note: this is the most common cause of this issue.</strong>Contact your web hosting provider and inform them you are having issues making outbound connections.Contact your web hosting provider and inform them your site has an issue with SSL certificates.Copy URL to clipboardCould not activate the plugin. Please activate it from the Plugins page.Could not authenticate your SMTP account.Could not connect to host.Could not connect to the SMTP host.Could not connect to your host.Could not install a plugin. Please download from WordPress.org and install manually.Could not install the plugin.Create API KeyCurrent mailerCustomer SupportDebugDefault (none)Define which endpoint you want to use for sending messages.Dismiss this noticeDo Not SendDomain NameDon't see what you're looking for?DownloadEUEducational notice for this mailer was successfully dismissed.Email ControlsEmail Delivery Errors were disabled using a %s filter.Email LogEmail Logging - keep track of every email sent from your siteEmail TestEmail deliverability has been a well-documented problem for all WordPress websites. However as WPForms grew, we became more aware of this painful issue that affects our users and the larger WordPress community. So we decided to solve this problem and make a solution that's beginner friendly.Emails are not loggedEnable AuthenticationEncryptionEnter correct SMTP Username (usually this is an email address) and Password in the appropriate fields.Enter email address where test email will be sent.Error due to unsolicited and/or bulk e-mail.FeatureFollow this link to get a Domain Name from Mailgun: %s.Follow this link to get a Sender Name from SMTP.com: %s.Follow this link to get an API Key from SMTP.com: %s.Follow this link to get an API Key from SendGrid: %s.Follow this link to get an API Key: %s.For most servers TLS is the recommended option. If your SMTP provider offers both SSL and TLS options, we recommend using TLS.Force From EmailForce From NameFrom EmailFrom NameGeneralGet API KeyGet Sender NameGet Started with PepipostGet Started with SMTP.comGet WP Mail SMTP Pro Today and Unlock all of these Powerful FeaturesGet WP Mail SMTP Pro and Unlock all the Powerful FeaturesGet a Domain NameGet the API KeyGet the most out of WP Mail SMTP by upgrading to Pro and unlocking all of the powerful features.Get v3 API KeyGo to WP Mail SMTP Settings pageGo to WP Mail SMTP plugin Settings page.Go to our how-to guide for setting up <a href="%s" target="_blank" rel="noopener noreferrer">Mailgun with WP Mail SMTP</a>.Go to plugin Settings page and click the "Allow plugin to send emails using your Google account" button.Google API Error.HTMLHeads up! WP Mail SMTP has detected %1$s is activated. Please deactivate %1$s to prevent conflicts.Hello and welcome to WP Mail SMTP, the easiest and most popular WordPress SMTP plugin. We build software that helps your site reliably deliver emails every time.Hide AnnouncementsHide Email Delivery ErrorsIf checked, the From Email setting above will be used for all emails, ignoring values set by other plugins.If checked, the From Name setting above will be used for all emails, ignoring values set by other plugins.If using "Other SMTP" Mailer, contact your SMTP host to confirm they are accepting outside connections with the settings you have configured (address, username, port, security, etc).If using "Other SMTP" Mailer, triple check your SMTP settings including host address, email, and password.If you are operating under EU laws, you may be required to use EU region.If you do not see activation email, go to your Mailgun control panel and resend the activation email.If you want to disable the use of constants, find in %1$s file the constant %2$s and turn if off:InactiveInstall PluginInstall and ActivateIs WP Mail SMTP mailer setup complete?It seems that you forgot to activate your Mailgun account.It should be something like this: %1$s. These are incorrect values: %2$s.LicenseLicense KeyLicense key typeLimited SupportMailerMailgunMailgun failed.Make sure that the generated email has a TO header, useful when you are responsible for email creation.Make sure that the used Client ID/Secret correspond to a proper project that has Gmail API enabled.Make sure that you are not trying to manually clean up the plugin options to retry the "Allow..." step.Make sure that you have Gmail API enabled, and you can do that <a href="%s" target="_blank" rel="noopener noreferrer">here</a>.Make sure that you have clicked the "Allow plugin to send emails using your Google account" button under Gmail settings.Make sure there is no aggressive caching on site admin area pages or try to clean cache between attempts.Manage Notifications - control which emails your site sendsMeanwhile you can switch to some other mailers.MiscMonsterInsightsMonsterInsights ProNeed support?No controls over whether default WordPress emails are sentNo debug notices found.NoneNot InstalledOffOnOptinMonsterOther SMTPOur goal is to make reliable email deliverability easy for WordPress.PepipostPepipost SMTPPlease click "Agree", if you see that button. If not - you will need to enable less secure apps first:Please copy this URL into the "Authorized redirect URIs" field of your Google web application.Please deactivate the free version of the WP Mail SMTP plugin before activating WP Mail SMTP Pro.Please follow our <a href="%s" target="_blank" rel="noopener noreferrer">Gmail tutorial</a> to be sure that all the correct project and data is applied.Please note that other plugins can change this, to prevent this use the setting below.Please rate <strong>WP Mail SMTP</strong> <a href="%1$s" target="_blank" rel="noopener noreferrer">&#9733;&#9733;&#9733;&#9733;&#9733;</a> on <a href="%2$s" target="_blank" rel="noopener noreferrer">WordPress.org</a> to help us spread the word. Thank you from the WP Mail SMTP team!Please review your WP Mail SMTP settings in <a href="%s">plugin admin area</a>.Plugin activated.Plugin installed & activated.Plugin installed.Plugin settings are incorrect (wrong SMTP settings, invalid Mailer configuration, etc).Priority SupportPrivate API KeyProPro Features:Processing...RafflePressRafflePress ProRead our <a href="%2$s" target="_blank" rel="noopener noreferrer">Pepipost documentation</a> to learn how to configure Pepipost and improve your email deliverability.Recommended next steps:Reconfigures the <code>wp_mail()</code> function to use Gmail/Mailgun/SendGrid/SMTP instead of the default <code>mail()</code> and creates an options page to manage the settings.RegionReinstall the plugin with clean plugin data turned on on Misc page. This will remove all the plugin options and you will be safe to retry.Return PathReturn Path indicates where non-delivery receipts - or bounce messages - are to be sent.SMTP HostSMTP PasswordSMTP PortSMTP UsernameSMTP settings are incorrect (wrong port, security setting, incorrect host).SMTP.comSSLSSL certificate issue.Save SettingsSend EmailSend ToSend a Test EmailSend this email in HTML or in plain text format.SendGridSender NameSet up domain name verification (DNS)SettingsSettings were successfully saved.Some plugins, like BuddyPress and Events Manager, are using their own email delivery solutions. By default, this option does not block their emails, as those plugins do not use default <code>wp_mail()</code> function to send emails.Status: %sSuggest a MailerTLSTest and verify email deliveryTest email sendingTest email to %sTest emails are allowed to be sent, regardless of this option.Test failed. Please use a valid email address and try to resend the test email.Thanks for being a loyal WP Mail SMTP user. Upgrade to WP Mail SMTP Pro to unlock more awesome features and experience why WP Mail SMTP is the most popular SMTP plugin.Thanks for using WP Mail SMTP! To complete the plugin setup and start sending emails, <strong>please select and configure your <a href="%s">Mailer</a></strong>.The WP Mail SMTP plugin mailer setup is complete. You can send a test email, to make sure it's working properly.The WP Mail SMTP plugin mailer setup is incomplete. Please click on the link below to access plugin settings and configure the mailer.The WPForms TeamThe WPForms Team photoThe exact error you can provide them is in the Error log, available at the bottom of this page.The value of this field was set using a constant %1$s most likely inside %2$s of your WordPress installation.There are various reasons for that, please review the steps below.There was a problem while sending the test email.There was an error while processing the Google authentication request. Please make sure that you have Client ID and Client Secret both valid and saved.There was an error while processing the authentication request. Please make sure that you have Client ID and Client Secret both valid and saved.There was an error while processing the authentication request. Please try again.There was an error while processing the authentication request: %s. Please try again.This means the connection to your SMTP host was made successfully, but the host rejected the email.This means the connection to your SMTP host was made successfully, but you should enable Authentication and provide correct Username and Password.This means we were able to connect to your SMTP host, but were not able to proceed using the email/password in the settings.This means your test email was unable to be sent.This means your web server cannot reliably make secure connections (make requests to HTTPS sites).This means your web server was unable to connect to %s.This means your web server was unable to connect to the host server.To access our world class support, please <a href="%s" target="_blank" rel="noopener noreferrer">upgrade to WP Mail SMTP Pro</a>. Along with getting expert support, you will also get Notification controls, Email Logging, and integrations for Amazon SES, Office 365, and Outlook.com.To change the password you need to change the value of the constant there: %sTo send emails you will need only a %s access level for this API key.To send emails, change the value of the %1$s constant to %2$s.To send emails, go to plugin <a href="%s">Misc settings</a> and disable the "Do Not Send" option.Triple check your SMTP settings including host address, email, and password, port, and security.Triple check your SMTP settings including host address, email, and password. If you have recently reset your password you will need to update the settings.Try to use a separate project for your emails, so the project has only 1 Gmail API in it enabled. You will need to remove the old project and create a new one from scratch.Try using a different mailer.Typically this error is returned for one of the following reasons:Typically this error is returned when the email or password is not correct or is not what the SMTP host is expecting.Typically this error is returned when web server is not configured properly.Typically this error is returned when you are sending too many e-mails or e-mails that have been identified as spam.Typically this error is returned your web server is blocking the connections or the SMTP host denying the request.USUnauthenticated senders are not allowed.Unfortunately, this error can be due to many different reasons.Uninstall WP Mail SMTPUpgrade to ProUpgrade to WP Mail SMTP ProVerify with them your SMTP account is in good standing and your account has not been flagged.Verify with your SMTP host that your account has permissions to send emails using outside connections.VersionWP Mail SMTPWP Mail SMTP Pro related message was successfully dismissed.WP Mail SMTP is a free plugin, and the team behind WPForms maintains it to give back to the WordPress community.WP Mail SMTP mailer setup is completeWP Mail SMTP mailer setup is incompleteWPFormsWPForms ProWe're sorry, the Amazon SES mailer is not available on your plan. Please upgrade to the PRO plan to unlock all these awesome features.We're sorry, the Microsoft Outlook mailer is not available on your plan. Please upgrade to the PRO plan to unlock all these awesome features.White Glove Setup - sit back and relax while we handle everything for youYou cannot send an email. Mailer is not properly configured. Please check your settings.You currently have the default mailer selected, which means that you haven’t set up SMTP yet.You have not properly configured Gmail mailer.You have successfully linked the current site with your Google API project. Now you can start sending emails through Gmail.You may have added a new API to a projectYou need to save settings with Client ID and Client Secret before you can proceed.You will need to consult with their documentation to switch them to use default WordPress email delivery.You're using WP Mail SMTP Lite - no license needed. Enjoy!Your Mailgun account does not have access to send emails.Your SMTP host is rejecting the connection.Your host is rejecting the connection.Your license key provides access to updates and support.Your site is running an <strong>insecure version</strong> of PHP that is no longer supported. Please contact your web hosting provider to update your PHP version or switch to a <a href="%1$s" target="_blank" rel="noopener noreferrer">recommended WordPress hosting company</a>.Your web server is blocking the connection.Yup, we know a thing or two about building awesome products that customers love.https://wpmailsmtp.com/if you are using regular Gmail account, please <a href="%s" target="_blank" rel="noopener noreferrer">read this article</a> to proceed.noPO-Revision-Date: 2022-03-30 05:37:17+0000
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
Plural-Forms: nplurals=2; plural=n > 1;
X-Generator: GlotPress/4.0.1
Language: fr_BE
Project-Id-Version: Plugins - WP Mail SMTP by WPForms &#8211; The Most Popular SMTP and Email Log Plugin - Stable (latest release)
%1$s \à %2$s%1$s a besoin de PHP %2$s pour fonctionner et ne prend pas en charge votre version actuelle de PHP : %3$s. Veuillez contacter votre hébergeur et demander une mise à niveau vers la dernière version de PHP.%name% est une fonctionnalité PRO%s vs Pro<a href="%s" rel="" target="_blank">Plus d’informations</a> sur Mailgun.com.<a href="%s" target="_blank" rel="noopener noreferrer">Obtenez WP Mail SMTP Pro et débloquez toutes ses fonctionnalités &raquo;</a><strong>ENVOI DÉSACTIVÉ :</strong> Le/La %s bloque actuellement tous les envois d’email.<strong>Ce n’est pas recommandé</strong> et ça ne devrait être fait que pour des sites de pré-production.<strong>L’extension WP Mail SMTP sera désactivée</strong> tant que vous ne réglerez pas le problème. <a href="%s" target="_blank" rel="noopener noreferrer">En savoir plus.</a>Clé APIÀ proposAccédez à notre équipe de support internationaleActiverActivéeActiveAdditionnellement, vous pouvez profiter de notre configuration « White Glove ». Détendez-vous et laissez-nous tout gérer à votre place ! Si vous n’avez pas le temps ou si vous craignez une mauvaise configuration, nous serons là.Suite au clic, vous devriez être redirigé·e vers l’écran d’autorisation de Google où l’on vous demandera la permission d’envoyer des e-mails en votre nom.Toutes les constantes définies cesseront de fonctionner et vous pourrez alors modifier toutes les valeurs sur cette page.Autoriser l’extension à envoyer des e-mails en utilisant votre compte Google.Vous avez déjà acheté ?Alternativement, nous proposons également un <a href="%1$s" target="_blank" rel="noopener noreferrer">support limité</a> sur les forums de WordPress.org. Vous pouvez <a href="%2$s" target="_blank" rel="noopener noreferrer">y ouvrir une conversation</a> mais comprenez que le support gratuit n’est pas garanti et limité à des problèmes simples. Si vous avez un souci urgent ou complexe, envisagez <a href="%3$s" target="_blank" rel="noopener noreferrer">de passer à WP Mail SMTP Pro</a> pour profiter de notre support prioritaire.Amazon SESAmazon SES - profitez de la puissance d’AWSUn problème a été détecté.Clé API :Voulez-vous vraiment réinitialiser la connexion actuelle avec votre fournisseur ? Vous devrez immédiatement en créer une nouvelle pour envoyer des e-mails.En tant qu’utilisateur de WPForms Pro, vous avez accès au support prioritaire de WP Mail SMTP. Connectez-vous à votre compte WPMailSMTP.com et <a href="%s" target="_blank" rel="noopener noreferrer">ouvrez un ticket de support</a>.Demandez-leur de vous aider et réessayez.AuthentificationLe code d’authentification de Google a déjà été utilisé pour des tentatives d’authentifications.AutorisationURI de redirection autoriséeTLS autoDes changements apportés aux réglages ne sont pas enregistrés !Canal :Vérifiez l’adresse e-mail de l’expéditeur et confirmez qu’elle est bien valide.Vérifiez la boîte de messagerie utilisée pour créer votre compte Mailgun. Cliquez sur le lien d’activation correspondant.Cliquez sur le bouton ci-dessus pour confirmer l'autorisation.Client IDClient SecretContrôle complet des e-mails par défaut de WordPressSuivez les étapes de la section « 2. Verify Your Domain ».Configurer le service d’envoiConnecté·e en tant que %sFormulaires de contact par WPFormsContactez votre hébergeur SMTP pour lui demander ses limites d’envoi.Contactez votre hébergeur SMTP pour confirmer que vous utilisez les bons identifiants et mot de passe.Contactez votre hébergeur et demandez-leur de vérifier que votre serveur peut se connecter à %1$s sur le port %2$s en utilisant le cryptage %3$s. Additionnellement, demandez-leur si un pare-feu ou une politique de sécurité bloque la connexion - beaucoup d’hébergeurs mutualisés bloquent certains ports.<br><strong>À noter : c’est la raison la plus probable à ce problème.</strong>Contactez votre hébergeur et demandez-lui si votre serveur peut se connecter à %s. Additionnellement, demandez-leur s’il y a un pare-feu ou une politique de sécurité qui empêcherait cette connexion.Contactez votre hébergeur et demandez leur de vérifier que votre serveur peut établir des connexions externes. Additionnellement, demandez leur si un pare-feu ou une politique de sécurité pourrait empêcher cette connexion ; de nombreux hébergeurs bloquent certains port.<br><strong>À noter : c’est la raison la plus probable à ce problème.</strong>Contactez votre hébergeur et informez-les que vous avez des problèmes avec les connexions sortantes.Contactez votre hébergeur et informez-le que votre site a un problème de certificat SSL.Copier l’URL dans le presse-papierImpossible d’activer l’extension. Veuillez l’activer depuis la page des extensions.Impossible de s’authentifier à votre compte SMTP.Impossible de contacter l’hébergeur.Impossible de se connecter à l’hébergeur SMTP.Impossible de se connecter à votre hébergeur.Impossible d’installer l’extension. Veuillez la télécharger depuis WordPress.org et installez-la manuellement.Impossible d’installer l’extension.Créer une clé APIService d’envoi actuelSupport clientDébogagePar défaut (aucun)Définissez quel point de terminaison vous souhaitez utiliser pour envoyer les messages.Ignorer cette notificationNe pas envoyerNom de domaineVous ne trouvez pas ce que vous cherchez ?TéléchargerUELa notification d’information pour ce service d’envoi a bien été masquée.Gestion des e-mailsLes e-mails d’erreurs de délivrabilité ont été désactivés grâce à un filtre %s.Journaux e-mailEnregistrement des e-mails - gardez une trace de tous les e-mails envoyés depuis votre siteE-mail de testLa délivrabilité e-mail est un problème très connu pour tous les sites WordPress. Toutefois, avec la croissance de WPForms, nous avons pris conscience que ce problème affectait nos utilisateurs et toute la communauté WordPress. Alors nous avons décider de résoudre ce problème et de proposer une solution accessible à tous.Les e-mails ne sont pas enregistrésActiver l’authentificationCryptageSaisissez le bon identifiant SMTP (généralement c’est une adresse e-mail) et le mot de passe dans les champs appropriés.Saisissez l’adresse e-mail à laquelle l’e-mail de test sera envoyé.Erreur provoquée par un e-mail non sollicité et/ou groupé.FonctionnalitéSuivez ce lien pour obtenir un nom de domaine auprès de Mailgun : %s.Suivez ce lien pour obtenir un nom d’expéditeur de SMTP.com : %s.Suivez ce lien pour obtenir une clé API de SMTP.com : %s.Suivez ce lien pour obtenir une clé d’API de SendGrid : %s.Suivez ce lien pour obtenir une clé API : %s.Pour la plupart des serveurs, TLS est l’option recommandée. Si votre fournisseur de SMTP vous propose aussi bien le SSL que le TLS, nous recommandons quand même le TLS.Forcer l’e-mail d’expéditionForcer le nom d’expéditeurAdresse e-mail d’envoiNom de l’expéditeurGénéralObtenir la clé APIObtenir un nom d’expéditeurDémarrer avec PepipostDémarrer avec SMTP.comObtenez WP Mail SMTP Pro et débloquez toutes ces fonctionnalitésObtenez WP Mail SMTP Pro et débloquez toutes ses fonctionnalitésObtenir un nom de domaineObtenir la clé APITirez le meilleur de WP Mail SMTP en passant à la version Pro afin de débloquer toutes ses fonctionnalités.Obtenir une clé API v3Aller à la page des réglages de WP Mail SMTPAllez à la page des réglages de WP Mail SMTP.Consultez notre guide pour configurer <a href="%s" target="_blank" rel="noopener noreferrer">Mailgun avec WP Mail SMTP</a>.Allez dans la page des réglages et cliquez sur le bouton « Autoriser l’extension à envoyer des e-mails avec votre compte Google ».Erreur API de Google.HTMLAttention ! WP Mail SMTP a détecté que %1$s est activé. Veuillez désactiver %1$s pour éviter tout conflit.Bonjour et bienvenue dans WP Mail SMTP, l’extension WordPress de SMTP la plus facile et la plus populaire. Nous développons des extensions qui aident votre site à améliorer la délivrabilité de vos e-mails.Masquer les annoncesMasquer les erreurs de délivrabilitéSi la case est cochée, l’e-mail d’expédition ci-dessus sera utilisé pour tous les e-mails, ignorant les valeurs définies par d’autres extensions.Si la case est cochée, le nom d’expéditeur ci-dessus sera utilisé pour tous les e-mails, ignorant les valeurs définies par d’autres extensions.Si vous utilisez le service d’envoi « Autre SMTP », contactez votre hébergeur SMTP pour confirmer qu’ils acceptent les connexions externes avec les réglages que vous avez configurés (adresse, identifiant, port, sécurité, etc…).Si vous utilisez le service d’envoi « Autre SMTP », vérifiez soigneusement vos réglages SMTP tels que l’adresse de l’hébergeur, l’e-mail et le mot de passe.Si vous dépendez de la réglementation européenne, vous devriez utiliser la région UE.Si vous ne voyez pas d’e-mail d’activation, allez sur votre tableau de bord Mailgun et renvoyez-le.Si vous souhaitez désactiver l’utilisation des constantes, recherchez la constante %2$s dans le fichier %1$s et désactivez-la :InactifInstaller l’extensionInstaller et activerEst-ce que la configuration du service d’envoi de WP Mail SMTP est terminée ?Il semblerait que vous ayez oublié d’activer votre compte Mailgun.Cela devrait ressembler à ça : %1$s. Là ce sont des valeurs incorrectes : %2$s.LicenceClé de licenceType de clé de licenceSupport limitéService d’envoiMailgunÉchec Mailgun.Assurez-vous que l’e-mail généré a un en-tête TO, utile si vous êtes responsable de la création d’e-mails.Assurez-vous que les clés Client ID/Secret correspondent à un projet pour lequel l’API Gmail a été activée.Assurez-vous de ne pas nettoyer manuellement les réglages de l’extension et réessayez l’étape « Autoriser… ».Assurez-vous que l’API Gmail est activée, vous pouvez le faire <a href="%s" target="_blank" rel="noopener noreferrer">ici</a>.Assurez d’avoir cliqué sur le bouton « Autoriser l’extension à envoyer des e-mails avec votre compte Google » sous les réglages Gmail.Assurez-vous qu’il n’y ait pas de cache agressif sur les pages de l’administration ou purgez le cache entre chaque tentative.Gérez les notifications - contrôlez quels e-mails sont envoyés par votre siteEn attendant, vous vous passez à d’autres services d’envoi.DiversMonsterInsightsMonsterInsights ProBesoin d’aide ?Aucun contrôle sur l’envoi des e-mails par défaut de WordPressAucune notification de débogage trouvée.AucunNon installéeDésactivéActivéOptinMonsterAutre SMTPNotre but est de rendre la délivrabilité e-mail fiable et facile pour WordPress.PepipostSMTP PepipostCliquez sur « Accepter » si vous voyez le bouton. Si ce n’est pas le cas, vous devrez activer d’autres applications moins sécurisées dans un premier temps :Veuillez copier cette URL dans le champ « Authorized redirect URIs » de votre application web Google.Veuillez désactiver la version gratuite de l’extension WP Mail SMTP avant d’activer WP Mail SMTP Pro.Veuillez suivre notre <a href="%s" target="_blank" rel="noopener noreferrer">tutoriel Gmail</a> pour vous assurer que les bonnes données sont saisies.Notez que d’autres extensions peuvent changer cela. Pour l’éviter, utilisez le réglage ci-dessous.Veuillez évaluer <strong>WP Mail SMTP</strong> <a href="%1$s" target="_blank" rel="noopener noreferrer">&#9733;&#9733;&#9733;&#9733;&#9733;</a> sur <a href="%2$s" target="_blank" rel="noopener noreferrer">WordPress.org</a> pour nous aider à faire passer le mot. De la part de l’équipe de WP Mail SMTP, merci !Veuillez revoir vos réglages WP Mail SMEPT dans <a href="%s">l’interface d’administration</a>.Extension activée.Extension installée et activée.Extension installée.Les réglages de l’extension sont incorrects (mauvais réglages SMTP, mauvaise configuration d’envoi, etc…).Support prioritaireClé API privéeProFonctionnalités Pro :Traitement en cours…RafflePressRafflePress ProConsultez notre <a href="%2$s" target="_blank" rel="noopener noreferrer">documentation Pepipost</a> pour apprendre à configurer le service et améliorer votre délivrabilité.Étapes suivantes recommandées :Reconfigure la fonction <code>wp_mail()</code> pour utiliser Gmail/Mailgun/SendGrid/SMTP à la place de la valeur <code>mail()</code> par défaut et crée une page d’options pour gérer les réglages.RégionRéinstallez l’extension avec l’option de nettoyage des données activée sur la page « Divers ». Cela retirera toutes les options et vous pourrez réessayer sereinement.Chemin de retourLe chemin de retour indique où les accusés de non-remise - ou les messages refusés - doivent être envoyés.Hébergeur SMTPMot de passe SMTPPort SMTPIdentifiant SMTPLes réglages SMTP ne sont pas bons (mauvais port, réglage de sécurité ou hébergeur incorrect).SMTP.comSSLProblème de certificat SSL.Enregistrer les réglagesEnvoyer l'emailEnvoyer àEnvoyer un e-mail de testEnvoyer cette e-mail en HTML ou en texte brut.SendGridNom d’expéditeurConfigurer la vérification de nom de domaine (DNS)RéglagesLes réglages ont bien été enregistrés.Certaines extensions comme BuddyPress et Events Manager, utilisent leur propre solution d’envoi d’e-mails. Par défaut, cette option ne bloque pas leurs e-mails puisqu’elles n’utilisent pas la fonction native <code>wp_mail()</code>.État : %sSuggérer un service d’envoiTLSTester et vérifier la délivrabilité e-mailTester l’envoi d’e-mailE-mail de test pour %sLes e-mails de test seront envoyés, peu importe cette option.Test échoué. Veuillez utiliser une adresse e-mail valide et essayez de renvoyer l’e-mail de test.Merci d’être un utilisateur fidèle de WP Mail SMTP. Passez à WP Mail SMTP Pro pour débloquer plus de fonctionnalités et découvrez pourquoi WP Mail SMTP est l’extension de SMTP la plus populaire.Merci d’utiliser WP Mail SMTP ! Pour terminer la configuration de l’extension et démarrer l’envoi d’e-mails, <strong>veuillez sélectionner et configurer votre <a href="%s">service d’envoi</a></strong>.La configuration du service d’envoi de WP Mail SMTP est terminée. Vous pouvez envoyer un e-mail de test pour vous assurer que tout fonctionne correctement.La configuration du service d’envoi de WP Mail SMTP n’est pas terminée. Veuillez cliquer sur le lien ci-dessous pour accéder aux réglages de l’extension.L’équipe WPFormsLa photo de l’équipe WPFormsL’erreur exacte à leur transmettre est dans le journal d’erreur, disponible en bas de cette page.La valeur de ce champ a été définie avec une constante %1$s, très probablement dans %2$s de votre installation WordPress.Il y a plusieurs raisons à cela, veuillez consulter les étapes ci-dessous.Un problème est survenu lors de l'envoi de l'e-mail de test.Une erreur est survenue lors de votre requête d’authentification à Google. Assez-vous que les Client ID et Client Secret soient valides et enregistrés.Une erreur est survenue pendant la requête d’authentification. Assurez-vous que vos clés Client ID et Client Secret sont toutes les deux valides et enregistrées.Une erreur est survenue pendant la requête d’authentification. Veuillez réessayer.Une erreur est survenue pendant la requête d’authentification : %s. Veuillez réessayer.Cela signifie que la connexion à votre hébergeur SMTP a réussi mais qu’il a rejeté l’e-mail.Cela signifie que votre connexion à votre hébergeur SMTP a réussi mais vous devriez activer l’authentification et fournir les bons identifiant et mot de passe.Cela signifie que nous avons été capables de nous connecter à l’hébergeur SMTP mais nous n’avons pas pu aller plus loin en utilisant les e-mails/mot de passe saisis dans les réglages.Cela signifie que votre e-mail de test n’a pas pu être envoyé.Cela signifie que votre serveur ne peut pas établir de connexions sécurisées (et faire de requêtes à des sites en HTTPS).Cela signifie que votre serveur n’a pas réussi à se connecter à %s.Cela signifie que votre serveur n’a pas réussi à se connecter au serveur distant.Pour accéder à notre support de classe internationale, veuillez <a href="%s" target="_blank" rel="noopener noreferrer">passer à WP Mail SMTP Pro</a>. En plus de ce support de qualité, vous débloquerez également les contrôles des notifications, l’enregistrement des e-mails et l’intégration à Amazon SES, Office 365 et Outlook.com.Pour modifier le mot de passe, vous devez changer la valeur de la constante là-bas : %sPour envoyer des emails, vous n’avez besoin que d’un niveau d’accès %s pour cette clé d’API.Pour envoyer des e-mails, changez la valeur de la constante %1$s à %2$s.Pour envoyer des e-mails, rendez-vous dans <a href="%s">l’onglet « Divers »</a> des réglages de l’extension et décochez l’option « Ne pas envoyer ».Vérifiez soigneusement vos réglages SMTP avec l’adresse de l’hébergeur, l’e-mail, le mot de passe, le port et la sécurité.Vérifiez soigneusement vos réglages SMTP avec l’adresse de l’hébergeur, l’e-mail et le mot de passe. Si vous avez dernièrement réinitialisé ce dernier, vous devrez mettre à jour les réglages.Essayez d’utiliser un projet distinct pour vos e-mails afin qu’il n’ait qu’une seule API Gmail activée à l’intérieur. Vous devrez supprimer le projet précédent et en créer un nouveau.Essayez d’utiliser un autre service d’envoi.Généralement, cette erreur apparaît pour une des raisons suivantes :Généralement, cette erreur apparaît lorsque votre e-mail ou mot de passe est erroné ou différent de ce que l’hébergeur SMTP attend.Généralement, cette erreur apparaît lorsque le serveur n’est pas configuré correctement.Généralement, cette erreur apparaît lorsque vous envoyez trop d’e-mails ou qu’ils ont été marqués comme indésirables.Généralement, cette erreur apparaît lorsque votre serveur bloque les connexions ou que le serveur SMTP refuse les requêtes.USLes expéditeurs non-authentifiés ne sont pas autorisés.Hélas, cette erreur peut apparaître pour plusieurs raisons.Désinstaller WP Mail SMTPPasser à la version ProPassez à WP Mail SMTP ProVérifiez avec eux que votre compte SMTP a une bonne réputation et que votre compte n’a pas été marqué comme indésirable.Vérifiez avec votre hébergeur SMTP que votre compte a les droits suffisants pour envoyer des e-mails en utilisant des connexions externes.VersionWP Mail SMTPLa notification de WP Mail SMTP Pro a bien été ignorée.WP Mail SMTP est une extension gratuite et l’équipe derrière WPForms la maintient à jour afin de soutenir la communauté WordPress.La configuration du service d’envoi de WP Mail SMTP est terminéeLa configuration du service d’envoi de WP Mail SMTP n’est pas terminée.WPFormsWPForms ProNous sommes désolé, le service Amazon SES n’est pas disponible avec votre formule. Veuillez passer à la formule PRO pour débloquer toutes les super fonctionnalités.Nous sommes désolé, le service Microsoft Outlook n’est pas disponible avec votre formule. Veuillez passer à la formule PRO pour débloquer toutes les super fonctionnalités.Configuration « White Glove » - détendez-vous pendant qu’on configure tout à votre placeVous ne pouvez pas envoyer d’e-mail. Le service d’envoi n’est pas correctement configuré. Veuillez vérifier vos réglages.Vous avez laissé le service d’envoi par défaut, ce qui signifie que vous n’avez  fini la configuration SMTP.Vous n’avez pas configuré correctement Gmail en tant que service d’envoi.Vous avez correctement relié votre site à votre projet Google API. Vous pouvez maintenant envoyer des e-mails avec Gmail.Vous avez éventuellement ajouté une nouvelle API à un projetVous devez enregistrer les réglages avec un Client ID et un Client Secret avant de pouvoir continuer.Vous devrez consulter leur documentation pour les basculer vers l’envoi d’e-mails de WordPress par défaut.Vous utilisez WP Mail SMTP Lite - pas de licence requise. Profitez-en !Votre compte Mailgun n’a pas les droits suffisants pour envoyer des e-mails.Votre hébergeur SMTP rejette la connexion.Votre hébergeur a rejeté la connexion.Votre clé de licence débloque les mises à jour et le support.Votre site utilise une <strong>version non sécurisée</strong> de PHP qui n’est plus prise en charge. Veuillez contacter votre hébergeur pour la mettre à jour ou passez chez l’un de nos <a href="%1$s" target="_blank" rel="noopener noreferrer">hébergeurs WordPress recommandés</a>.Votre serveur bloque la connexion.Ouais, nous sommes habitués à proposer des produits géniaux que nos clients adorent.https://wpmailsmtp.com/Si vous utilisez un compte Gmail gratuit, veuillez <a href="%s" target="_blank" rel="noopener noreferrer">lire cet article</a> pour continuer.non